Can 1.8 be installed on Win2k

Aug 21, 2009 at 3:30 PM

We have a webserver running Windows 2000 server .NET Framework 2.0 SP1

Can we install the .dll on this box? The MSI says it needs .NET 3.5 but of course this isn;t available for Win2k

Coordinator
Aug 21, 2009 at 4:10 PM

The MSI is wrong on that.  I'll get that fixed.

Using the DotNetZip DLL on .NET 2.0 is fine - it should work. 

Having said that, I don't have a W2000 machine and won't be able to guaranteee that it works. 

Aug 22, 2009 at 1:32 PM

Thanks. The install works and DotNetZip is working, at least as much as I need it too.

Still can't get over how fast it is!

Thanks again