.Net ver 1.0 competability

Sep 8, 2009 at 7:24 PM



I am impressed of the dotnetzip library and would like using it.

My q is if there is an vs 2003 version?


Thanks a lot in advance!!

Sep 8, 2009 at 7:30 PM
Edited Sep 8, 2009 at 7:30 PM

DotNetZip requires .NET V2.0 at a minimum.  This is the version of the .NET Framework that shipped with VS2005.  2003?  Time for you to upgrade!

Sep 8, 2009 at 7:33 PM
I know:(

We are in an upgrading process that will take a long while.

Is there still an 1.1 version of the library for simplest usage anywhere?

Thanks for your quick response!

Sep 8, 2009 at 9:23 PM

Sorry, There was never a version of this library that could be used with .NET v1.1. 

Sep 9, 2009 at 3:55 AM

I will wait till we will do the upgrade.