ZipFile in version 1.9.1.8

Jul 31, 2013 at 6:58 AM
Hi there,

As a newbie to this library, I just cannot see ZipFile class in the library referenced in my project. The referenced dll is Ionic.Zlib and it is version 1.9.1.8.

What exactly am I missing?
Jul 31, 2013 at 8:34 AM
Hi Rezahc

Your problem is that you are referencing the wrong DLL. The zlib dll only contains the improved ZLibStream classes. To use the full DotNetZip functionality you need to reference Ionic.Zip.DLL

Hope that solves your problem

Ali