Unable to open zip files using window Extract All or double click[opens in 7 zip]

first post: vivekbh wrote: Zip created by using DotNetZip does not open using window extract a...

latest post: AdeelQ wrote: Try to use Response.End(); instead :)

Problem with _exceptionPending implementation

first post: MobyDiskBD wrote: If there is an error writing to the underlying stream, ZipOutputStr...

Problem with space in file name

first post: hantrax wrote: Hi,I have wrote a program that use your library. If I zip a file wh...

latest post: innomanik wrote: I faced this same issue and I found that space in the filename is U...

Zlib and Win8 Metro app

first post: raximus wrote: Hello, i am making an Metro app for Win8. I add Ionic.Zlib.dll to ...

latest post: katho2404 wrote: I have the same issue :( My App is running smoothly with the ionic...

Unzip fails, illegal character

first post: MTempel11 wrote: Hi there, I'm working on a little backup program. The user has to...

Using a different filename with AddEntry(String, OpenDelegate, CloseDelegate)

first post: OranL wrote: I am zipping up over 30,000 files from a database export. I retriev...

latest post: OranL wrote: I ended up using a token character that I knew couldn't be in the f...

Ionic.Zip.ZipException: Read error in file

first post: tish11 wrote: I am trying to extract a password-protected, split zip file - And...

latest post: itjwright wrote: I've started experiencing this same issue. Did you ever get this re...

Mode and Padding of EncryptionAlgorithm.WinZipAes256

first post: mmehlem wrote: Hi! We use Ionic.Zip with EncryptionAlgorithm.WinZipAes256. Snipp...

Extract large files using Ionic.Zip

first post: sunsilk10 wrote: Extracting large files > 5GB is failing. I am using zip.Parallel...

latest post: DavidBailey wrote: I've had this one happen to me before and have posted on it previou...

Zlib.Portable 1.9.2

first post: monto2k2_gmail wrote: I am trying to install Zlib.Portable 1.9.2 library in a windows pho...

latest post: vecdid wrote: I am getting the same error trying to install the Google.api.core: ...